This project is read-only.

Can I turn off automatic update check?

Oct 6, 2010 at 5:38 PM

I am running XmlExplorer version 2.0.2.0 - I cannot upgrade to version 4.0 since the environment I work in has not approved the 4.0 framwork yet.

The automatic update check on start up is continually returning a '407' Proxy error.  Is there any way to turn off the update checking?

Oct 6, 2010 at 8:40 PM

Unfortunately that version of XML Explorer does not have a version to turn off automatic update checking.  Version 4 does, but that doesn't help you much.  :)

I can provide you with a patch for version 2.0.2 that has the option.  Just send me a private message with your email address and I'll send you the patch.